Oluline teade Kunena kasutajatele! Kui sa seda veel teinud pole, siis on viimane aeg uuendada ära oma foorumi tarkvara. Kunena viimane vesioon 1.5.5 kõrvaldab vanemates versioonides oleva kriitilise tähtsusega turvariski ja ka ühe väiksema kriitilisusega turvariski. Muid parandusi selles väljalaskes tehtud pole.

Joomla vaikimisi tekstiredaktoriks on TinyMCE 2. TinyMCE-st versioon 3 on olemas olnud juba üsna ammu ... aga lihtsalt mitte Joomlale. Wink

Üks tubli Joomla arendaja on selle küsimuse nüüd endale südameasjaks võtnud ning ta kirjuta mõne aja eest ka Joomla plugina, mis toob siis TinyMCE3-e ka Joomla platformile.

Community Builderi versioonis 1.1 ja varasemates versioonides leiti kõrge tasemega turvarisk. Haavatavad on kõik saidid, millel on CB 1.1 (või siis varasem versioon). Palun lae alla Community Builder 1.2.1 ja uuenda oma veebilehed viivitamata! Ja samuti veendu, et su sait töötab ikka PHP5 mitte PHP4 peal. Ka php versioon 4 võib olla turvarisk.

Eestikeelset Joomlat! oleme nüüd saanud nautida juba mõnda aega. Aga üks sellele tehtud populaarsemaid komponente VirtueMart on siiani suuremas osas inglisekeelne olnud. See on olnud ka üks oodatumaid ja küsitumaid tõlkeid ning täna olen siis lõpuks jõudnud sinnamaale, et see tõlge ka laiema avalikkuse kätte anda.

JomSocial on suhteliselt uus mängija, aga selle lühikese ajaga, mil see komponent on saadaval olnud, on see komponent päris suuri laineid löönud. Joomla kogukonna ehitamises on siiani olnud üks peamisi tegijaid Community Builder. JomSocial on sellele igati tõsiseltvõetav konkurent.