Community Builderi versioonis 1.1 ja varasemates versioonides leiti kõrge tasemega turvarisk. Haavatavad on kõik saidid, millel on CB 1.1 (või siis varasem versioon). Palun lae alla Community Builder 1.2.1 ja uuenda oma veebilehed viivitamata! Ja samuti veendu, et su sait töötab ikka PHP5 mitte PHP4 peal. Ka php versioon 4 võib olla turvarisk.

Community Builder 1.2.1 on saadaval olnud pea pool aastat, seega peaks see olema igati stabiilne ning versiooni uuendamiseks on tegelikult veel palju muidki põhjuseid.

Ühe korra veel ja punaselt! KÕIK saidid, mis kasutavad CB 1.1 peaksid oma saidil uuendama CB koheselt versioonini 1.2.1!

Lae alla Community Builder 1.2.1 (vajab lehel registreerumist)

blog comments powered by Disqus