Community Builder 1.8.1

Seoses Joomla! 2.5.6 välja tulekuga on tulnud välja ka Community Builderi uus versioon 1.8.1.

Kui sa kasutad Community Builderit Joomla 2.5-ga saidil, siis peaksid sa esimesel võimalusel uuendama oma saidil Joomla versioonini 2.5.6 Community Builderi versioonini 1.8.1. Joomla turvaväljalase lisas juurde uusi funktsioone ning tõi sisse ka mõned vead, mis on praeguseks juba Joomla! versiooniga 2.5.6 parandatud. Joomla 2.5.5 lõhkus aga ära koostöö mõnede kolmanda osapoole lisaprogrammidega - kaasa arvatud CB 1.8. Community Builderi uus versioon 1.8.1 töötab nüüd ka Joomla 2.5.6 (ja ka kõigi varasemate Joomla versioonidega) ja paradab ka mitmed muud Community Builderi probleemid.

Seda silmas pidades, on soovitatav teha uuendus kõigil Community Builderit kasutatavatel saitidel.

{fail}Lae alla Community Builder 1.8.1{/fail}

blog comments powered by Disqus