Lahendatud Keele vahetamine ei muuda menüü keelt

Veel
2017/04/12 17:06 - 2017/04/28 15:37 #23455 lisas algaja
algaja lisas teema: Keele vahetamine ei muuda menüü keelt
Olukord siis selline, et leht sai tõstetud HTTPSi peale ning seadetest ka määratud, et koguleht peab olema HTTPSi peal.

Kõik hea ja ilus aga kui lehe keelt vahetada (Falang switch mooduliga) siis lehe enda keelt muutub aga menüü keel ei muutu.

Kui teen refresh siis muutub ka menüü keel ära.

Varem, kui leht oli HTTP peal siis toimis probleemi vabalt.

Oskab keegi lahenduse suunas suunata?
Viimane muutmine: 2017/04/28 15:37 lisas algaja.

Palun Sisene või Loo konto vestlusega liitumiseks.

Veel
2017/04/28 15:37 #23456 lisas algaja
algaja vastas teemale: Keele vahetamine ei muuda menüü keelt
Lahenduseks tuli komponent ja moodul viimase versiooniga uuesti üle installida siis läks asi korda.

Palun Sisene või Loo konto vestlusega liitumiseks.

Veel
2017/04/29 12:59 #23457 lisas jflash
jflash vastas teemale: Keele vahetamine ei muuda menüü keelt
Sellise variandi peale ei olekski osanud tulla :)

Palun Sisene või Loo konto vestlusega liitumiseks.

Veel
2017/04/29 19:45 #23458 lisas algaja
algaja vastas teemale: Keele vahetamine ei muuda menüü keelt
Sama siin aga kuna kõik muud variandid olid ära proovitud siis lihtsalt hakkasin katsetama ja uuesti paigaldama (ilma, et oleksin varasema deinstallinud) ning ohh seda üllatust, kui probleem sai lahendatud.

Varasemalt olin kasutanud Joomla! sisseehitatud uuendamiste mootorit. Võib olla ka variant, et seal oli miskit pekkis ja jättis midagi tegemata ning taaspaigaldus tegi asja lõpuni.

Palun Sisene või Loo konto vestlusega liitumiseks.